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This walkthrough discusses how to save files that are ready to be sent to print. You may be 
thinking, “Can’t I send any document? Isn’t anything printable?” Technically, yes, everything 
that can access your print driver is printable. What is not guaranteed is whether item is 
high resolution, set up for the proper dimensions or layout, or is able to be printed with no 
additional processing or costs.  This walkthrough will guide you to the best programs to use 
for printable projects, how to set up your file correctly from the start, how to save for best 
resolution, preferred file types for print shops, and how to combine files to create one PDF.

WHAT DOES PRINT-READY MEAN?
Print-ready means that a document is set up and ready to be sent to print with minimal to 
zero additional pre-press, editing, layout, or resizing needed. A document that is ready for 
print is set to the correct size, printer recommended DPI, and file format requested by the 
Printer/Printshop. 

RECOMMENDED PROGRAMS
Most computer programs are able to create a printable document, but there are tricks 
and workarounds that you need to know to make your document truly print-ready. Please 
understand, one program may be great for creating a document, while another may be best 
for creating elements only. Some programs are best for digital only content, and others may 
be best for editing or combining pre-existing documents.

Best programs for printable document creation
Microsoft Office (Beginner - Intermediate) Word, Excel, & Publisher
Google Suite (Beginner - Intermediate) Docs & Sheets
Adobe Suite (Intermediate - Expert) InDesign, Illustrator, & Photoshop
Canva (Beginner - Intermediate) Please read Canva Walkthrough

Best programs for digital use creation
Microsoft Office (Beginner - Intermediate) Word, Excel, & Powerpoint
Google Suite (Beginner - Intermediate) Docs, Sheets, & Slides
Adobe Suite (Intermediate - Expert) InDesign, Illustrator, Photoshop,  
  & Adobe Express
Canva (Beginner - Intermediate)

Best Programs for editing/combining pre-existing documents
Adobe Acrobat (Beginner - Intermediate)
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Print-Ready for  
PCC Print Center

Image Resolution:  
300 DPI

Document layout size: 
Should be exact to the 
desired finished size.

Pre-press:  
Crop marks are requested 
if document has bleeds, 
or need to be cut to a 
specific size.1  
Simple quarter/half 
sheets do not need crops.

File Format:  
Press/High Quality PDF

1. Standard ANSI printer paper 
sizes: Letter (8.5x11), Legal 
(8.5x14), & Ledger (11x17).

https://www.pcc.edu/print-center/
http://
mailto:printcen%40pcc.edu?subject=
https://www.pcc.edu/print-center/wp-content/uploads/sites/107/2024/02/Canva_Walkthrough-spr2024.pdf
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Why are Powerpoint and Slides programs listed under digital use?
Powerpoint and Slides are considered presentation programs. They are specifically designed for the purpose of creating 
presentations that will be shared via digital platforms and multimedia. They are set up for monitor ratios, not paper sizes. 
Printers do not work in display ratios, we work in metric or inches (inches are preferred for American paper sizes). These 
programs are set to save images at a lower resolution for digital performance, which is usually around 72 DPI. This is not a 
recommended print resolution.

You can print your slides to be one slide or multiple slides per page. This process needs to be completed before sending to 
print. A native Powerpoint or Slides file is not the document you should send to a print shop. You should print your document 
as a PDF in your desired print format prior to sending to print. A print shop has exactly the same options you will for printing 
to a PDF. Any additional formatting from the Printshop, requires graphics work, which is billable time.

FORMATTING FOR PRINT
It is important to set up your document to the correct size at the beginning. If you want a poster to be printed at 11x17”, set 
up your document to be 11x17”. If you have different sized items you want printed, it is recommended to create a document 
in each size you want. Sizing down a document does not always result in correct dimensions. [See Pocket Guide]  
The Print Center may be able to do a basic resize, but we cannot increase resolution, and we do not feel good about distorting 
images to fit sizes that are not meant for the image. Print Shops in the US generally use ANSI paper sizes, these are standard 
Letter (8.5x11), Legal (8.5x14), and Ledger (11x17) sizes. “A” sizes are Archival sizes, we carry a couple, but not every size. To 
keep your costs down, please keep to the American Standard paper sizes. [See Sizing Guide]

FEELING AMBITIOUS: Call before you design, don’t design without knowing available paper sizes or printer capabilities.

It does not matter what program you use to set up your file. Use what you are familiar with. However, before you begin your 
layout, verify your page size, margins, and resolution. Each program is different, here are some of the ways to check.

Adobe programs
Adobe is the easiest. You are required to set up your page size, resolution, margins, and bleeds when you start a new project.

Microsoft Programs
Word: Start a blank document > Top of window > select Layout > Size > Select the paper size you want1.  
Set up margins and orientation from this tab as well.  
You cannot designate resolution within Word, so make sure the images you use are high quality to begin with.

Publisher: Like the Adobe products, you will be required to designate your page size, margins, and bleeds prior to the start 
of your project. Publisher has the ability to design specific size items to print multiple to a page easily.  
Make sure you allow plenty of room for your text boxes and images. Publisher has a habit of cutting text and images if the box 
containing it is not big enough for any shifting.

Excel: This is technically a spreadsheet program meant for digital files, but it can be modified relatively easily for printable 
sheets and forms. Create a blank workbook > Top of Window > Page Layout > select a Size.  
A dotted line will appear on the spreadsheet to show the print area for each sheet. You can adjust areas by adjusting print areas and 
margins. Additional sizing can be adjusted from the print driver. Here is a helpful tutorial on page sizing in Excel.

Powerpoint: Create a New presentation > Top of window > select Design > top right Slide Size > Custom Slide Size.  
In the pop-up box > select the Paper size from the “Slides sized for” drop down.  
You will notice the width and height is not the exact measurement of the paper size, this is calculating a margin to avoid content 
being too close to the edge of the sheet. Select the orientation before hitting Ok. 

1. See sizing guide: www.pcc.edu/print-center/wp-content/uploads/sites/107/2024/02/Sizing-Guide.pdf
MSWord cannot create documents larger than 22” in any dimension. For larger documents, use Publisher or the Adobe Suite.

https://www.pcc.edu/print-center/wp-content/uploads/sites/107/2020/06/Layout_Online-Layout_2-18-20.pdf
https://www.pcc.edu/print-center/wp-content/uploads/sites/107/2024/02/Sizing-Guide.pdf
https://www.exceldemy.com/learn-excel/print/page-setup/
http://www.pcc.edu/print-center/wp-content/uploads/sites/107/2024/02/Sizing-Guide.pdf
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Google Suite
Docs: Create a new document > File > Page Setup >Select the correct paper size. Adjust margins as needed.

Sheets: Google differs from Excel, there is no simple page area separator for the layout. Once you have your data laid out, 
you will need to select the cells then print the selected area as a PDF. You will need to play with the settings in your print 
driver to achieve the format you want.

Slides: Create a new presentation > File > Page Setup > Custom size > Input the measurements for the paper size.

SAVING FOR PRINT
While you are working on your document, feel free to save in whatever format works best for you and your computer/
hardware. When you are ready to print, you will need to save your document, image files, or presentations as PDFs. For 
designs that will need bleeds (color goes to the edge of the sheet) you will need to include the bleed and crop marks.

Always visually inspect every page of your PDF document prior to sending to print. Computers do weird things. 
Occasionally, content can shift or be omitted during the conversion process. Always double check your PDF to make sure 
your document looks correct. 

Saving in Adobe
InDesign: Go To File > Export…> Save to designated folder as a Adobe PDF (Print) > Adobe PDF Presets [Press Quality]. 
Make sure that Export as “Pages” is selected. If you have bleeds, go to “Marks and Bleeds” on the left menu, select “Crop Marks” 
and under Bleed and Slug select “Use Document Settings” (you need to set up your document to have bleeds for this to work).2

Illustrator: File > Save As > Adobe PDF (select artboards if desired) > Adobe PDF Preset [Press Quality].  
If you have bleeds, go to “Marks and Bleeds” on the left menu, select “Trim Marks” and under Bleeds select “Use Document 
Settings” (you need to set up your document to have bleeds for this to work).

Photoshop: File > Save As > Photoshop PDF > Adobe PDF Preset [Press Quality].  
There are no settings for bleeds in photoshop. It is a photo editing software, it can be used for typesetting, but that is not the 
purpose for this program.

Saving in Microsoft
Word: File > Save as Adobe PDF. Save to the designated folder.

Excel: File > Print > Printer - PDF - adjust settings until desired print layout is received. 
You can also save as a PDF, but it does not give you a visual while making the layout adjustments.

Publisher: File > Save As > Save as type: PDF > Optimize “Options”> High quality printing 
If bleeds are set up, Print Options… > Select Crop Marks & Allow Bleeds

PowerPoint: File > Print > PDF > Adjust settings to match desired finished print style. 

Saving with Google Suite
Docs: File > Download > PDF Document 
There are no bleeds or special settings available for Google Docs.

Sheets: Select cells you want to print > File > Download > PDF Document > Adjust settings for desired layout.

2. See Pocket Guide [page 11 - Section 7: Design]: www.pcc.edu/print-center/wp-content/uploads/sites/107/2020/06/Layout_Online-Layout_2-18-20.pdf

http://www.pcc.edu/print-center/wp-content/uploads/sites/107/2020/06/Layout_Online-Layout_2-18-20.pdf
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COMBINING FILES TO ONE PDF
Combining files into one PDF is probably one of the most useful document management skills to have.  
There are several ways to accomplish this task, each set of steps are determined by a few factors.
• Are you on a PC or Mac?
• Do you have Adobe Acrobat Installed?

As an employee for PCC, you have access to the Adobe Creative Cloud. 
Adobe Creative Cloud | Information Technology at PCC

The easiest way to accomplish this task is to install Adobe Acrobat. It is the most user friendly of options, and it also installs 
background options for your operating system and plugins for other programs to be able to use its tools. Its usability is the 
same for PC and Mac computers.

Steps to combine files in Acrobat:
Download or save all files to an easily accessible location on your computer.

There are two ways to join files.

From Folder: Select all files you want to join together.

PC: “right click” one folder in the selected group > Combine Files in Acrobat… > Acrobat will open and allow you to 
rearrange files into the order you want them, do so before selecting “Combine” > Save combined file.

Mac: “Ctrl + Click” one folder in the selected group > Quick Actions > Create PDF > Acrobat will open and prompts you to 
rearrange files in order you want them. > Combine > then save combined file.

From Acrobat: Open Acrobat > File > Create > Combine Files into a Single PDF.

You can drag and drop your files into the window, or you can select “Add Files” and locate each within their folders.  
Rearrange as needed, then combine and save the file.

Print-Ready for PCC Print Center

Image Resolution:  
300 DPI

Document layout size:  
Should be exact to the desired finished size.

Pre-press:  
Crop marks are requested if document has bleeds,  
or need to be cut to a specific size.1  
Simple quarter/half sheets do not need crops.

File Format:  
Press/High Quality PDF

1. Standard ANSI printer paper sizes: Letter (8.5x11), Legal (8.5x14), & Ledger (11x17).

Need someone to check if your  
document is print-ready? 

Email: printcen@pcc.edu

https://www.pcc.edu/technology/services/adobe-creative-cloud/

